Entree V2.4.0

Updated 2 weeks ago by Tilly

New Functionalities

Customised HUB tabs; It is now possible to customise HUB tabs. With tabs you can filter the results in the hub to link type, for to finetune for link, content or application. With the option to customise the tabs you can adjust the behaviour of the tabs to better support the needs in your organisation. So if video is important, go to the Admin Panel, name a tab video, adjust the SharePoint search query to video and see the matching results.

With these new customisation options you can now make the following adjustments in the Admin Panel:

  • choose how many (and which) tabs are visible;
  • change the name of the tab as well as the search query that decides what tiles/cards should be shown when clicked;
  • and finally you also have the option to choose one or more entree collection to be shown under a tab.

New AddLink button; The look and feel and of the AddLink button ("+" next to search bar) is different, and it has additional functionalities:

  • Clicking on it offers a choice to multiple options, such a 'add link' or 'create site';
  • the options for new link and site are manageable via the AdminPanel;
  • Additionally it is possible to add more options specific to your organisation;
  • new 'open types' including 'sidepanel' and 'agreement dialogue'.

Additional Features

Learning Management system(LMS); Now the courses available to the user via LMS are also findable via the hub.

Home component; Add custom embedded external links in

Improvements

Widgets; Often the Tips/Alerts have a small introduction to an (external) article located somewhere else. Now when clicking on read more it will directly open that article, rather than opening the article referring to that article. To make us of this, add and "URL" column to the respective list, and make sure the (external) article links are added in that column.

Tile Images: when choosing an image instead of an icon for a newly added link, it could happen that the image would overlap the title in tile view. This is now fixed.


How did we do?